/usr/portage

Just broken 10

Some months ago I ranted about Gentoo’s Ejabberd-ebuilds and I want to comment another issue: Ejabberd provides support for PostgreSQL via its ODBC-drivers. That’s reflected in the ebuild, there is a postgres USE-flag. That’s generally fine, but helps nothing, ’cause you need the native PostgreSQL-driver from the jungerl-distribution. But: there is no ebuild in portage. Whether you can’t find jungerl nor the native PostgreSQL-driver in portage, which makes the USE-flag buggy one the one hand and completely useless on the other hand. Is it common not to test functionality when adding a USE-flag?

Filed on 01-05-2006, 17:05 under , , , , , , , & ten comments & no trackbacks

Trackbacks

Trackback specific URI for this entry

No Trackbacks

Comments

  1. Randal L. Schwartz replys:
    published on May 1st 2006, 11:49:39 pm *

    Reply

  2. Lars Strojny returns:
    published on May 1st 2006, 11:55:15 pm *

    Reply

  3. Alex replys:
    published on May 1st 2006, 11:57:33 pm *

    Reply

  4. Lars Strojny returns:
    published on May 1st 2006, 11:59:10 pm *

    Reply

  5. Bernd replys:
    published on May 2nd 2006, 06:47:06 am *

    Reply

  6. Lars Strojny returns:
    published on May 2nd 2006, 10:59:15 am *

    Reply

  7. poor credit loan returns:
    published on September 13th 2006, 07:32:06 am *

    Reply

Add a Comment & let me know what you think